<!doctype html>
<html lang="en"  >
<head>
    
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title data-react-helmet="true" class="" style="">Insider October 21, 2022 — What happens to Twitter Spaces under Musk? - Hot Pod News</title>
    <meta data-react-helmet="true" name="msapplication-TileImage" content="https://lede-admin.hotpodnews.com/wp-content/uploads/sites/34/2021/05/cropped-rgb-hotpod_logomark.png?w=270" class="" style=""/><meta data-react-helmet="true" name="description" content="Plus, Spotify’s podcast library gets a boost" class="" style=""/><meta data-react-helmet="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" class="" style=""/><meta data-react-helmet="true" property="og:locale" content="en_US" class="" style=""/><meta data-react-helmet="true" property="og:type" content="article" class="" style=""/><meta data-react-helmet="true" property="og:title" content="Insider October 21, 2022 — What happens to Twitter Spaces under Musk? - Hot Pod News" class="" style=""/><meta data-react-helmet="true" property="og:description" content="Plus, Spotify’s podcast library gets a boost" class="" style=""/><meta data-react-helmet="true" property="og:url" content="https://hotpodnews.com/insider-october-21-2022-what-happens-to-twitter-spaces-under-musk/" class="" style=""/><meta data-react-helmet="true" property="og:site_name" content="Hot Pod News" class="" style=""/><meta data-react-helmet="true" property="article:published_time" content="2022-10-24T16:32:50+00:00" class="" style=""/><meta data-react-helmet="true" property="article:modified_time" content="2022-10-24T16:32:51+00:00" class="" style=""/><meta data-react-helmet="true" property="og:image" content="https://lede-admin.hotpodnews.com/wp-content/uploads/sites/34/2021/05/rgb-hotpod_logo-vertical.jpg" class="" style=""/><meta data-react-helmet="true" property="og:image:width" content="762" class="" style=""/><meta data-react-helmet="true" property="og:image:height" content="633" class="" style=""/><meta data-react-helmet="true" property="og:image:type" content="image/jpeg" class="" style=""/><meta data-react-helmet="true" name="author" content="arielshapiro" class="" style=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" class="" style=""/><meta data-react-helmet="true" name="twitter:label1" content="Written by" class="" style=""/><meta data-react-helmet="true" name="twitter:data1" content="Ariel Shapiro" class="" style=""/><meta data-react-helmet="true" name="twitter:label2" content="Est. reading time" class="" style=""/><meta data-react-helmet="true" name="twitter:data2" content="4 minutes" class="" style=""/>
    <link data-react-helmet="true" rel="icon" href="https://lede-admin.hotpodnews.com/wp-content/uploads/sites/34/2021/05/cropped-rgb-hotpod_logomark.png?w=32" sizes="32x32" class="" style=""/><link data-react-helmet="true" rel="icon" href="https://lede-admin.hotpodnews.com/wp-content/uploads/sites/34/2021/05/cropped-rgb-hotpod_logomark.png?w=192" sizes="192x192" class="" style=""/><link data-react-helmet="true" rel="apple-touch-icon" href="https://lede-admin.hotpodnews.com/wp-content/uploads/sites/34/2021/05/cropped-rgb-hotpod_logomark.png?w=180" class="" style=""/><link data-react-helmet="true" href="https://lede-admin.hotpodnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3" id="wp-block-library-css" media="all" rel="stylesheet" type="text/css" class="" style=""/><link data-react-helmet="true" href="https://fonts.googleapis.com/css?family=Roboto:400,400i,700,700i|Sora:400,500,600,700&amp;display=swap" rel="stylesheet" class="" style=""/><link data-react-helmet="true" rel="canonical" href="https://hotpodnews.com/insider-october-21-2022-what-happens-to-twitter-spaces-under-musk/" class="" style=""/><link data-chunk="main" rel="prefetch" href="/main.e253c222a5923f923c81.css">
<link data-chunk="main" rel="prefetch" href="/static/js/runtime.5edca00c.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/common.09bdf8f2.bundle.js">
<link data-chunk="main" rel="prefetch" href="/static/js/main.1fced7c5.bundle.js">
<link data-chunk="components-googleAdProvider" rel="prefetch" href="/static/js/components-googleAdProvider.23ea53d1.chunk.js">
<link data-chunk="components-globalStyle" rel="prefetch" href="/static/js/components-globalStyle.b4938fc5.chunk.js">
<link data-chunk="components-header" rel="prefetch" href="/static/js/components-header.721b464f.chunk.js">
<link data-chunk="components-button" rel="prefetch" href="/static/js/components-button.df5ff705.chunk.js">
<link data-chunk="assets-icons-menu-svg" rel="prefetch" href="/static/js/assets-icons-menu-svg.f276da73.chunk.js">
<link data-chunk="components-popoutNavAlt" rel="prefetch" href="/static/js/components-popoutNavAlt.072722a4.chunk.js">
<link data-chunk="assets-icons-menu-close-svg" rel="prefetch" href="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js">
<link data-chunk="components-sidebar" rel="prefetch" href="/static/js/components-sidebar.82ef07bd.chunk.js">
<link data-chunk="components-ad" rel="prefetch" href="/static/js/components-ad.e0137432.chunk.js">
<link data-chunk="components-postByline" rel="prefetch" href="/static/js/components-postByline.7188d476.chunk.js">
<link data-chunk="components-socialSharing" rel="prefetch" href="/static/js/components-socialSharing.d79d7355.chunk.js">
<link data-chunk="components-credibilityIndicators" rel="prefetch" href="/static/js/components-credibilityIndicators.55125bca.chunk.js">
<link data-chunk="components-gutenbergContent" rel="prefetch" href="/static/js/components-gutenbergContent.eea9be91.chunk.js">
<link data-chunk="components-gutenbergContentBlock" rel="prefetch" href="/static/js/components-gutenbergContentBlock.e5fa14b1.chunk.js">
<link data-chunk="components-newsletterInjectable" rel="prefetch" href="/static/js/components-newsletterInjectable.a4249562.chunk.js">
<link data-chunk="components-postBylineRiver" rel="prefetch" href="/static/js/components-postBylineRiver.aa5d5a46.chunk.js">
<link data-chunk="components-postCard" rel="prefetch" href="/static/js/components-postCard.4feb91ea.chunk.js">
<link data-chunk="assets-icons-cta-arrow-svg" rel="prefetch" href="/static/js/assets-icons-cta-arrow-svg.0f957003.chunk.js">
<link data-chunk="components-footerMenus" rel="prefetch" href="/static/js/components-footerMenus.5213da31.chunk.js">
    
    <style data-react-helmet="true" id="wp-custom-css" type="text/css" class="" style="">.btn {
  background: #008080;
  background-image: -webkit-linear-gradient(top, #008080, #008080);
  background-image: -moz-linear-gradient(top, #008080, #008080);
  background-image: -ms-linear-gradient(top, #008080, #008080);
  background-image: -o-linear-gradient(top, #008080, #008080);
  background-image: linear-gradient(to bottom, #008080, #008080);
  -webkit-border-radius: 0;
  -moz-border-radius: 0;
  border-radius: 0px;
  font-family: Georgia;
  color: #ffffff;
  font-size: 20px;
  padding: 10px 20px 10px 20px;
  text-decoration: none;
}

.btn:hover {
  background: #016161;
  background-image: -webkit-linear-gradient(top, #016161, #008080);
  background-image: -moz-linear-gradient(top, #016161, #008080);
  background-image: -ms-linear-gradient(top, #016161, #008080);
  background-image: -o-linear-gradient(top, #016161, #008080);
  background-image: linear-gradient(to bottom, #016161, #008080);
  text-decoration: none;
}</style><style data-react-helmet="true" class="" style="">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</style><style data-react-helmet="true" id="lede-css" type="text/css" class="" style="">#root > div { height: auto !important; }</style><link data-chunk="main" rel="stylesheet" href="/main.e253c222a5923f923c81.css">

    
    <script>
      window.__ENV__ = {"SENTRY_DSN":"https://a51b194a39f84d26848eff7cc169f089@o576571.ingest.sentry.io/5730320","NODE_ENV":"production","API_ROOT_URL":"https://lede-admin.hotpodnews.com/wp-json/irving/v1","ROOT_URL":"https://hotpodnews.com"};
    </script>

    <script data-react-helmet="true" async="async" defer="defer" src="https://stats.wp.com/e-202243.js" class="" style=""></script><script data-react-helmet="true" type="application/ld+json" class="" style="">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://hotpodnews.com/insider-october-21-2022-what-happens-to-twitter-spaces-under-musk/#article","isPartOf":{"@id":"https://hotpodnews.com/insider-october-21-2022-what-happens-to-twitter-spaces-under-musk/"},"author":{"name":"arielshapiro","@id":"https://hotpodnews.com/#/schema/person/38b9733b34308bb320dd09c76b271cac"},"headline":"Insider October 21, 2022 — What happens to Twitter Spaces under Musk?","datePublished":"2022-10-24T16:32:50+00:00","dateModified":"2022-10-24T16:32:51+00:00","mainEntityOfPage":{"@id":"https://hotpodnews.com/insider-october-21-2022-what-happens-to-twitter-spaces-under-musk/"},"wordCount":786,"publisher":{"@id":"https://hotpodnews.com/#organization"},"articleSection":["Hot Pod Insider","Stories"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://hotpodnews.com/insider-october-21-2022-what-happens-to-twitter-spaces-under-musk/","url":"https://hotpodnews.com/insider-october-21-2022-what-happens-to-twitter-spaces-under-musk/","name":"Insider October 21, 2022 — What happens to Twitter Spaces under Musk? - Hot Pod News","isPartOf":{"@id":"https://hotpodnews.com/#website"},"datePublished":"2022-10-24T16:32:50+00:00","dateModified":"2022-10-24T16:32:51+00:00","description":"Plus, Spotify’s podcast library gets a boost","breadcrumb":{"@id":"https://hotpodnews.com/insider-october-21-2022-what-happens-to-twitter-spaces-under-musk/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hotpodnews.com/insider-october-21-2022-what-happens-to-twitter-spaces-under-musk/"]}]},{"@type":"BreadcrumbList","@id":"https://hotpodnews.com/insider-october-21-2022-what-happens-to-twitter-spaces-under-musk/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Insider October 21, 2022 — What happens to Twitter Spaces under Musk?"}]},{"@type":"WebSite","@id":"https://hotpodnews.com/#website","url":"https://hotpodnews.com/","name":"Hot Pod News","description":"News and Information about the Podcast Industry","publisher":{"@id":"https://hotpodnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://hotpodnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://hotpodnews.com/#organization","name":"Hot Pod News","url":"https://hotpodnews.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://hotpodnews.com/#/schema/logo/image/","url":"https://lede-admin.hotpodnews.com/wp-content/uploads/sites/34/2021/05/rgb-hotpod_logo-vertical.jpg","contentUrl":"https://lede-admin.hotpodnews.com/wp-content/uploads/sites/34/2021/05/rgb-hotpod_logo-vertical.jpg","width":762,"height":633,"caption":"Hot Pod News"},"image":{"@id":"https://hotpodnews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://hotpodnews.com/#/schema/person/38b9733b34308bb320dd09c76b271cac","name":"arielshapiro","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://hotpodnews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/20c59472385582e8c894dfa8d872b799?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/20c59472385582e8c894dfa8d872b799?s=96&d=mm&r=g","caption":"arielshapiro"},"url":""}]}</script><script data-react-helmet="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-TP643LL" async="true"></script><script data-react-helmet="true" >
            window.dataLayer = window.dataLayer || [];
            if (true) {
              var data = {"irving":{"title":"Insider October 21, 2022 — What happens to Twitter Spaces under Musk? - Hot Pod News","url":"https:\u002F\u002Fhotpodnews.com\u002Finsider-october-21-2022-what-happens-to-twitter-spaces-under-musk\u002F","single":{"title":"Insider October 21, 2022 — What happens to Twitter Spaces under Musk?","type":"post","wcount":777,"publish":"October 24, 2022","updated":"October 24, 2022","byline":"Ariel Shapiro","author":{"name":"arielshapiro","id":"518"},"bylines":[{"display_name":"Ariel Shapiro","id":""}],"categories":[{"name":"Hot Pod Insider","id":1828},{"name":"Stories","id":16}],"tags":[],"primary_category":{"name":"Hot Pod Insider","id":1828}},"type":"single"}};
              data.event = 'irving.initialRender';
              window.dataLayer.push(data);
            }
          </script>

    
    <script defer id="preload">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</script>

    
    <style data-styled="true" data-styled-version="5.2.1">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</style><script defer src="https://hotpodnews.com/static/js/lede-common.7540103c.bundle.js"></script><link rel="stylesheet" href="https://hotpodnews.com/lede-common.6f9c0bd04be422220d24.css"></link>
    <script>
    document.addEventListener("DOMContentLoaded", () => {
      root.style.setProperty(
        '--scrollbar-width', window.innerWidth - document.documentElement.clientWidth + 'px'
        );
    });
    </script>
    <script defer src="https://hotpodnews.com/static/js/hotpod.1693c63b.bundle.js"></script><link rel="stylesheet" href="https://hotpodnews.com/hotpod.cbe9d2f7316f3c6b0814.css"></link>
</head>
<body class="lede post-template-default single single-post postid-162996 single-format-standard wp-custom-logo wp-embed-responsive PicoSignal" style="">
  <noscript>
      You need to enable JavaScript to view this site.
  </noscript>
  
  <div id="root"><a href="#content" class="default__SkipLink-sc-v0fx8t-0 crDzFK">Skip to contents</a><header class="default__Wrapper-sc-1hiiura-0 bjxYZD lede-common__header lede-common__header--default"><div class="default__InnerWrapper-sc-1hiiura-1 cZvNGj header__inner-wrapper"><div class="default__LeftWrapper-sc-1hiiura-2 eJZVoy header__left-wrapper"><div class="header__LogoWrapper-sc-3qq88n-0 iNtkjq irving__site-logo irving__site-logo--header"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma header__LogoLink-sc-3qq88n-1 katkvY --default" href="/" rel="" target=""><span class="default__LogoImage-sc-9zfr8z-2 csDpJI"><img src="https://lede-admin.hotpodnews.com/wp-content/uploads/sites/34/2021/05/rgb-hotpod_logo-horizontal-1.png" alt="Hot Pod News"/></span><span class="header__SiteName-sc-3qq88n-2 fUTpYe">Hot Pod News</span></a></div></div><div class="default__RightWrapper-sc-1hiiura-4 fSizov header__right-wrapper"><button class="headerSubscribe__ButtonWrapper-sc-40q6xm-0 iLWQoR PicoPopup_464mp63mg2 PicoSignal lede-common__header-cta lede-common__header-cta--headerSubscribe" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Get the Newsletter</span></button><button class="menu__ButtonWrapper-sc-w7tu4t-0 einDim lede-common__button lede-common__button--menu" type="button" aria-controls="popout-menu" aria-label="Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 14" class="lede-common__button__icon"><path d="M0 6h24v2H0V6zm0 6h24v2H0v-2zM0 0h24v2H0V0z" fill="currentColor"></path></svg><span class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__button__text irving__text irving__text--default">Menu</span></button></div></div><div class="default__BottomWrapper-sc-1hiiura-5 jNlVx header__bottom-wrapper"><div class="default__PopoutNavAltWrapper-sc-gxjmbb-0 ktVVqY lede-common__popout-nav-alt lede-common__popout-nav-alt--default" id="popout-menu"><div style="height:100%;position:relative;overflow:auto;z-index:2;transform:translateX(100%) translateZ(0)"><button class="menuAlt__ButtonWrapper-sc-197oi9v-0 loCEmC close-button lede-common__button lede-common__button--menuAlt" type="button" aria-controls="popout-menu" aria-label="Close Main Menu"><svg fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" class=""><path d="M20 1.75L18.25 0 10 8.25 1.75 0 0 1.75 8.25 10 0 18.25 1.75 20 10 11.75 18.25 20 20 18.25 11.75 10 20 1.75z" fill="#fff"></path></svg></button><div class="default__HomeLinkWrapper-sc-gxjmbb-1 ncRSq menu-alt__home-link-wrapper"><a class="popoutHomeLink__LinkWrapper-sc-1nfjm0z-0 iQjuir irving__link irving__link--popoutHome" href="https://hotpodnews.com" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Home</span></a></div><div class="default__SearchFormWrapper-sc-gxjmbb-2 dRlMfG menu-alt__search-form"><form class="popoutAlt__SearchFormWrapper-sc-q159tb-0 bLazXG irving__query-search-form irving__query-search-form--popoutAlt" action="/"><label class="popoutAlt__SearchLabel-sc-q159tb-1 cKanBj"><input type="search" aria-label="search" name="s" placeholder="Search" class="popoutAlt__SearchFormTerm-sc-q159tb-2 ffqOvQ"/></label><button type="submit" class="popoutAlt__SearchButton-sc-q159tb-3 feSkeh menu-alt__search-form__button"><svg stroke="currentColor" fill="none" stroke-width="2" viewBox="0 0 24 24" stroke-linecap="round" stroke-linejoin="round" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg><span class="popoutAlt__SearchText-sc-q159tb-4 hczsjx">Search</span></button></form></div><nav aria-label="Main Menu" class="default__Menus-sc-gxjmbb-3 fgPimE"><div class="default__Primary-sc-gxjmbb-4 bqBftw menu-alt__primary-menu"><div data-location="main-nav-menu-1" aria-label="main-nav-menu-1" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltPrimary"><ul class="popoutAltPrimary__Inner-sc-1wtagao-0 iPqFXk"><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 laiOQr" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://hotpodnews.com/category/stories/" rel="" target="">Stories</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 laiOQr" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://hotpodnews.com/category/hot-pod-insider/" rel="" target="">Hot Pod Insider (Paid)</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltPrimary__ItemWrapper-sc-1wtagao-1 laiOQr" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://hotpodnews.com/support/" rel="" target="">Support FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div></div><div class="default__Secondary-sc-gxjmbb-5 dPBdRP menu-alt__secondary-menu"><div data-location="main-nav-menu-2" aria-label="main-nav-menu-2" class="default__Wrapper-sc-jqbks2-0 fLihOf irving__site-menu irving__site-menu--popoutAltSecondary"><ul class="popoutAltSecondary__Inner-sc-rz8m60-0 jlGhOj"><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 kGUNOW" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://hotpodnews.com/about/" rel="" target="">About Hot Pod</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 kGUNOW" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://hotpodnews.com/subscribe/" rel="" target="">Hot Pod Insider</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 kGUNOW" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://hotpodnews.com/support/" rel="" target="">Support FAQ</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 kGUNOW" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="/all/" rel="" target="">Archive</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 kGUNOW" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://hotpodnews.com/contact/" rel="" target="">Contact</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="popoutAltSecondary__ItemWrapper-sc-rz8m60-1 kGUNOW" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://hotpodnews.com/advertise-with-hot-pod/" rel="" target="">Advertise</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></div><div class="default__LoginMenu-sc-gxjmbb-6 fKRgGM menu-alt__user-links"><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoPlan PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Become a Member</span></button><button class="userLink__ButtonWrapper-sc-1sjojv2-0 JcYvF PicoRule PicoSignal lede-common__button lede-common__button--userLink" type="button"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Sign In</span></button></div><div class="default__SocialMenu-sc-gxjmbb-7 jJCbli menu-alt__social-links"><span>Follow</span><div class="popoutAlt__SocialLinksWrapper-sc-10p9c1t-0 kgXLJN irving__social-links irving__social-links--popoutAlt"><ul class="popoutAlt__SocialLinksList-sc-10p9c1t-1 iKptfV"><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/hotpodmedia" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 jsBYIt facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="popoutAlt__SocialLinksItem-sc-10p9c1t-2 kdOnUz"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/hotpodmedia" rel="" target=""><span class="popoutAlt__IconWrapper-sc-10p9c1t-3 jsBYIt twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li></ul></div></div></div></nav></div></div></div></header><div class="default__Wrapper-sc-ivw9mm-0 ifMAeN"><main class="default__Main-sc-1dezss9-0 jfVGbz site-content site-content--single irving__body-wrapper irving__body-wrapper--default" id="content"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="default__SidebarWrapper-sc-1l879b1-0 heJNCx lede-common__sidebar lede-common__sidebar--default" id="single_sponsor"><div></div></div><div class="articleHeader__ContainerWrapper-sc-ct0iug-0 lisEqa article-header irving__container irving__container--articleHeader"><a class="eyebrow__LinkWrapper-sc-tqc2sf-0 gPHJZr article-header__eyebrow irving__term-link irving__term-link--eyebrow" href="https://hotpodnews.com/category/hot-pod-insider/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Hot Pod Insider</div></a><span class="default__TextWrapper-sc-hmou3q-0 nVGhA article-status-flag irving__text irving__text--default">Premium</span><h1 class="primaryFontHeading__TextWrapper-sc-1otf4oo-0 singleHeading__TextWrapper-sc-1rx3zam-0 dIchhv fbNMDh article-header__post-title irving__post-title irving__post-title--singleHeading">Insider October 21, 2022 — What happens to Twitter Spaces under Musk?</h1><p class="dek__TextWrapper-sc-ktbqq9-0 jslksp article-header__dek irving__text irving__text--dek">Plus, Spotify’s podcast library gets a boost</p><div class="timestamp__TextWrapper-sc-1uu26yx-0 HshyT article-header__post-timestamp lede-common__post-timestamp lede-common__post-timestamp--timestamp"><div class="post-date">10:32 AM MDT on Oct 24, 2022</div> </div></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content-container irving__container irving__container--default"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-content irving__container irving__container--default"><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv article-meta irving__container irving__container--contentWidth"><div class="sidebar__BylineWrapper-sc-135rg5d-0 dFphtv article-meta__byline lede-common__post-byline lede-common__post-byline--sidebar"><div class="sidebar__AuthorsWrapper-sc-135rg5d-1 jYuiLy post-byline__authors-wrapper"><div class="sidebar__Avatars-sc-135rg5d-3 cYVCSw post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://hotpodnews.com/author/ariel-shapiro/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline__avatar irving__image irving__image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" loading="lazy" src="https://ui-avatars.com/api/?background=313d4d&amp;color=ffffff&amp;name=Ariel Shapiro" srcSet="" sizes="" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div></div><div class="sidebar__AuthorNames-sc-135rg5d-2 cqTYOK post-byline__author-names"><span class="default__AuthorWrapper-sc-3fiqtm-2 cAJsvb post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://hotpodnews.com/author/ariel-shapiro/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Ariel Shapiro</span></a></span></div></div></div><div class="default__SocialSharingWrapper-sc-1ap9xvz-0 fInWHe irving__post-social-sharing irving__post-social-sharing--pill"><ul class="pill__SocialSharingList-sc-19unuas-0 hpxHWY post-social-sharing__list"><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ reddit"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="http://www.reddit.com/submit/?title=Insider%20October%2021%2C%202022%20%E2%80%94%20What%20happens%20to%20Twitter%20Spaces%20under%20Musk%3F&amp;url=https%3A%2F%2Fhotpodnews.com%2Finsider-october-21-2022-what-happens-to-twitter-spaces-under-musk%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eXQkv reddit"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on reddit</title><path fill-rule="evenodd" d="M15.57,15.284 C14.673,15.284 13.91925,14.5565 13.91925,13.6595 C13.91925,12.7625 14.673,12.011 15.57,12.011 C16.467,12.011 17.1945,12.7625 17.1945,13.6595 C17.1945,14.5565 16.467,15.284 15.57,15.284 M15.951,18.437 C15.1155,19.27175 13.827,19.6775 12.012,19.6775 C12.00825,19.6775 12.00375,19.67675 11.99925,19.67675 C11.9955,19.67675 11.991,19.6775 11.9865,19.6775 C10.1715,19.6775 8.88375,19.27175 8.049,18.437 C7.7925,18.1805 7.7925,17.76575 8.049,17.51 C8.30475,17.25425 8.7195,17.25425 8.976,17.51 C9.552,18.086 10.53675,18.3665 11.9865,18.3665 C11.991,18.3665 11.9955,18.36725 11.99925,18.36725 C12.00375,18.36725 12.00825,18.3665 12.012,18.3665 C13.46175,18.3665 14.44725,18.086 15.024,17.51 C15.2805,17.2535 15.69525,17.25425 15.951,17.51 C16.20675,17.7665 16.20675,18.18125 15.951,18.437 M6.8055,13.6595 C6.8055,12.76325 7.55775,12.011 8.454,12.011 C9.351,12.011 10.0785,12.76325 10.0785,13.6595 C10.0785,14.5565 9.351,15.284 8.454,15.284 C7.55775,15.284 6.8055,14.5565 6.8055,13.6595 M19.998,3.311 C20.6055,3.311 21.09975,3.80525 21.09975,4.412 C21.09975,5.0195 20.6055,5.51375 19.998,5.51375 C19.3905,5.51375 18.89625,5.0195 18.89625,4.412 C18.89625,3.80525 19.3905,3.311 19.998,3.311 M24,11.87525 C24,10.2845 22.70625,8.99075 21.1155,8.99075 C20.427,8.99075 19.79475,9.23375 19.29825,9.638 C17.5395,8.5325 15.3075,7.8665 12.915,7.7255 L14.163,3.77975 L17.59275,4.5875 C17.68275,5.83625 18.72675,6.82475 19.998,6.82475 C21.32775,6.82475 22.41,5.7425 22.41,4.412 C22.41,3.08225 21.32775,2 19.998,2 C19.068,2 18.2595,2.5295 17.85675,3.30275 L13.87125,2.3645 C13.5375,2.28575 13.2,2.47775 13.0965,2.80475 L11.547,7.70225 C8.96925,7.76525 6.546,8.4335 4.65825,9.6035 C4.1685,9.22025 3.55275,8.99075 2.8845,8.99075 C1.29375,8.99075 0,10.2845 0,11.87525 C0,12.8585 0.495,13.72775 1.24875,14.24825 C1.21725,14.477 1.20075,14.70725 1.20075,14.9405 C1.20075,16.92875 2.3565,18.77825 4.455,20.14775 C6.4665,21.461 9.129,22.184 11.95125,22.184 C14.7735,22.184 17.436,21.461 19.4475,20.14775 C21.546,18.77825 22.70175,16.92875 22.70175,14.9405 C22.70175,14.72825 22.6875,14.5175 22.66125,14.30825 C23.46525,13.796 24,12.89675 24,11.87525"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ twitter"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/intent/tweet?text=Insider%20October%2021%2C%202022%20%E2%80%94%20What%20happens%20to%20Twitter%20Spaces%20under%20Musk%3F&amp;url=https%3A%2F%2Fhotpodnews.com%2Finsider-october-21-2022-what-happens-to-twitter-spaces-under-musk%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eXQkv twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li><li class="pill__SocialSharingItemWrapper-sc-19unuas-1 iWrpEJ facebook"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhotpodnews.com%2Finsider-october-21-2022-what-happens-to-twitter-spaces-under-musk%2F" rel="" target="_blank"><span class="pill__IconWrapper-sc-19unuas-2 eXQkv facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>Share on facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li></ul></div></div><div><div class="articleContent__Wrapper-sc-1rqfqf-0 bDtujo lede-common__article-content pico-content lede-common__gutenberg-content lede-common__gutenberg-content--articleContent" id="pico"><p>Today, Musk threatens to gut Twitter’s staff, Spotify has clocked 5.5 million podcasts, and Bannon might actually go to jail.</p><p><strong>Report: Elon Musk wants to cut three-quarters of Twitter’s staff</strong></p><p>A <a href="https://www.washingtonpost.com/technology/2022/10/20/musk-twitter-acquisition-staff-cuts/">bombshell report from <em>The Washington Post</em></a> yesterday revealed that Elon Musk’s pitch to Twitter investors included mass layoffs that would whittle down the company’s staff from 7,500 to 2,000. If the deal goes through this month, <a href="https://www.theverge.com/2022/10/20/23415364/elon-musk-twitter-firing-staff">which it is supposedly on track for</a>, then cuts are expected to impact employees who work on content moderation and security.</p><p>The <em>Post</em>’s report notes that cuts are likely on the way for Twitter regardless of whether Musk goes through with the acquisition — the company was already planning to lay off about a quarter of its staff. But Musk has a particular disdain for content moderation as a concept, and one expert told the <em>Post</em> that users would be at increased risk of hacks and exposure to dangerous content that would otherwise be weeded out.</p><p>Following the article from the <em>Post</em>, <a href="https://www.bloomberg.com/news/articles/2022-10-21/twitter-tells-staff-there-aren-t-plans-for-companywide-layoffs?sref=ExbtjcSG"><em>Bloomberg</em> reported</a> that Musk’s staffing proposal occurred earlier in the year and has not been discussed since the merger agreement was signed. ​​Twitter general counsel Sean Edgett told staffers that “there have been no plans for any companywide layoffs.” Still, that does not preclude the (very likely) possibility that Musk would institute some version of his plan if and when he takes the helm of the company.</p><p>It is unclear how such widespread cuts would affect Twitter’s audio business, but it can’t be good. Live audio is particularly tricky to moderate, and with resources spread so thin, I wouldn’t be surprised if that fell down the list of priorities. Plus, Twitter’s podcast feature, which is still in the testing phase, has its own moderation challenges. The current version <a href="https://twitter.com/arshapiro90/status/1562858985140928512">pulls from all of RSS </a>to create playlists of episodes picked based on a user’s algorithm. Without proper moderation, it’s not unreasonable to expect that users could end up with offensive content in their playlists. That, by the way, is if Twitter decides to go wide with podcasts at all, given the current situation. The company did not respond to a request for comment.</p><p>Then there is the issue of how Musk’s plans for Twitter will affect the audio industry from a social standpoint. It is easily the most important forum for industry discourse. If it becomes (more of) a cesspool of hate speech, harassment, and unmitigated offensive content, will that continue to be the case? I hope that does not end up happening, but if so, I certainly wouldn’t hesitate to ditch my account.</p><p>Musk has not responded to the report, but doesn’t seem terribly concerned about how such cuts would impact Twitter’s workers or users. Opendoor founder JD Ross tweeted today that “WhatsApp had 35 engineers for 450 million users, and grew to a team of 50 for 900 million users. Twitter cutting to 2,000 employees from 7,500 is not a ‘skeleton staff’.” Musk responded with <a href="https://twitter.com/elonmusk/status/1583528286667538432">a laugh-cry emoji</a>. Seems like a boss!</p><p><strong>Are there now 5.5 million podcasts on Spotify?</strong></p><p>A <a href="https://twitter.com/johnspurlock/status/1583053175124557824?utm_source=podnews.net&amp;utm_medium=email&amp;utm_campaign=podnews.net:2022-10-21">tweet</a> spotted <a href="https://podnews.net/update/audioboom-q322">by <em>Podnews</em></a> screenshotted a Spotify notification that said the platform is now home to 5,523,475 podcasts. If that is true, we will get confirmation next week during Spotify’s third-quarter earnings.</p><p>That is a pretty massive jump from Spotify’s last-reported figure <a href="https://s29.q4cdn.com/175625835/files/doc_presentation/Q2-2022-Shareholder-Deck-FINAL.pdf">of 4.4 million</a>. Plus, Spotify is likely to tout its new audiobook library during next week’s call. But even as it paves the way for more creator content, music is still dominant — experts <a href="https://hotpodnews.com/insider-october-7-2022-we-dont-need-100k-new-songs-a-day/">estimate that 100,000 new tracks</a> are uploaded to Spotify and other music streamers every day.</p><p><strong>Even Pinterest is trying to be TikTok</strong></p><p>I have only ever used Pinterest to plan my wedding and create a <a href="https://www.pinterest.com/arshapiro90/matt-mannis-makeover/">makeover mood board</a> for my husband’s worst friend, but the platform is really leaning into short-form videos. <a href="https://www.theverge.com/2022/10/19/23413078/pinterest-idea-pins-tiktok-warner-music-bmg-licensing-deal">My colleague Mia Sato reported</a> earlier this week that Pinterest has cut deals with music companies like Warner, Merlin, and BMG to enhance the creator experience of Idea Pins, its 60-second video feature.</p><p>As platforms attempt to take on TikTok, they are leaning on music libraries to lure creators. In July, Facebook announced that it had established a new bank of licensed tunes from the likes of Post Malone and Tove Lo. Last month, <a href="https://www.theverge.com/2022/9/16/23356279/youtube-shorts-monetization-ads-partner-program-tiktok">YouTube announced</a> it was trying to move beyond its practice of demonetizing videos featuring music, instead allowing creators of both long and short-form videos to share revenue with music rightsholders. </p><p><strong>Steve Bannon is sentenced to four months in prison for defying House subpoena</strong></p><p>Can you podcast <a href="https://www.nytimes.com/2022/10/21/us/politics/steve-bannon-sentence-contempt-congress.html">from jail</a>? </p><p>That’s all for now. Have a great weekend.</p><div style="height:1px;left:0;margin:0 auto;position:absolute;pointer-events:none;right:0;top:50%;width:1px" id="wp-irving-gtm-article-midpoint"></div></div></div></div></div><div class="contentWidth__ContainerWrapper-sc-1p9n6rf-0 gnvRpv irving__container irving__container--contentWidth"><div class="articleFooter__ContainerWrapper-sc-a63u0e-0 bZvvzJ article-footer irving__container irving__container--articleFooter"><div class="default__InjectableWrapper-sc-1m0k3h2-0 cJpRA-D lede-common__newsletter-block lede-common__newsletter-block--default"><div class="default__InjectableInnerWrapper-sc-1m0k3h2-1 jTBpwt newsletter-block__inner lede-common__article-content"><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA newsletter-block__title irving__text irving__text--default">Hot Pod in your inbox</h3><p class="default__TextWrapper-sc-hmou3q-0 nVGhA newsletter-block__teaser irving__text irving__text--default">Every Tuesday receive analysis, insights, and commentary on the growing podcast industry.</p><form class="default__SignUpForm-sc-1m0k3h2-2 dqdHij newsletter-block__form"><label class="default__Label-sc-1m0k3h2-4 keCrGP newsletter-block__label" for="email"><span class="default__LabelText-sc-1m0k3h2-5 hsohfX">Email Address</span><input type="email" id="email" name="email" placeholder="Email Address" value="" class="default__TextInput-sc-1m0k3h2-3 ijoISb newsletter-block__input"/></label><button type="submit" class="default__Button-sc-1m0k3h2-6 jkIVr newsletter-block__button"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 16 16" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M10.146 4.646a.5.5 0 01.708 0l3 3a.5.5 0 010 .708l-3 3a.5.5 0 01-.708-.708L12.793 8l-2.647-2.646a.5.5 0 010-.708z" clip-rule="evenodd"></path><path fill-rule="evenodd" d="M2 8a.5.5 0 01.5-.5H13a.5.5 0 010 1H2.5A.5.5 0 012 8z" clip-rule="evenodd"></path></svg><span class="default__SubmitText-sc-1m0k3h2-7 cJkLMn">Submit</span></button></form></div></div><div class="relatedTagsHorizontal__ContainerWrapper-sc-7yqmm0-0 kaKpRl lede-common__term-list lede-common__term-list--relatedTagsHorizontal" id="related_tags"></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-footer__byline-container irving__container irving__container--default"><div class="footer__BylineWrapper-sc-1f6mdfe-0 csoLvc lede-common__post-byline-river lede-common__post-byline-river--footer"><div class="footer__AuthorsWrapper-sc-1f6mdfe-1 gPoqIH post-byline-river__authors-wrapper"><div class="footer__AuthorWrapper-sc-1f6mdfe-2 cXuXtp post-byline-river__author"><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__left irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" aria-hidden="true" href="https://hotpodnews.com/author/ariel-shapiro/" rel="" target="" tabindex="-1"><figure class="default__FigureWrapper-sc-1comlmy-0 fjaYGN post-byline-river__avatar irving__image irving__image--default"><span style="padding-bottom:100%" class="default__ImageWrapper-sc-1comlmy-1 hnRmkg"><img alt="" loading="lazy" src="https://ui-avatars.com/api/?background=313d4d&amp;color=ffffff&amp;name=Ariel Shapiro" srcSet="" sizes="" class="default__ImageTag-sc-1comlmy-2 jDWYqd"/></span></figure></a></div><div class="default__Element-sc-8r6934-0 Eajbf post-byline-river__right irving__fragment irving__fragment--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline-river__author-link irving__link irving__link--default" href="https://hotpodnews.com/author/ariel-shapiro/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Ariel Shapiro</span></a></div></div></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-footer__tips irving__container irving__container--default"><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Have a tip?</h3><p class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Every effort will be made to keep communication between us secret and confidential.</p><p class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default"><a href="mailto:nick@hotpodmedia.com">nick@hotpodmedia.com</a><br>Signal: +1 312-509-5898</p></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht article-river irving__container irving__container--default"><h2 class="heading2__TextWrapper-sc-wwenvi-0 hhUSxN irving__text irving__text--heading2">More From Hot Pod</h2><div class="default__PostCardWrapper-sc-19zlpj1-0 dLswGA lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://hotpodnews.com/insider-october-21-2022-what-happens-to-twitter-spaces-under-musk/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Insider October 21, 2022 — What happens to Twitter Spaces under Musk?</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Plus, Spotify’s podcast library gets a boost</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://hotpodnews.com/category/hot-pod-insider/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Hot Pod Insider</div></a><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__content-status irving__text irving__text--default">Premium</span></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://hotpodnews.com/author/ariel-shapiro/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Ariel Shapiro</span></a></div></div></div></div></div></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 dLswGA lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://hotpodnews.com/insider-october-20-2022-congrats-lettuce/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Insider October 20, 2022 — Congrats, lettuce</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Plus, Spotify hires an exec away from TikTok</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://hotpodnews.com/category/stories/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Stories</div></a><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__content-status irving__text irving__text--default">Premium</span></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://hotpodnews.com/author/ariel-shapiro/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Ariel Shapiro</span></a></div></div></div></div></div></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 dLswGA lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://hotpodnews.com/youtubes-most-important-podcast-play%ef%bf%bc/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">YouTube’s most important podcast play￼</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">It already has the shows — now YouTube is coming for the ads</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://hotpodnews.com/category/stories/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Stories</div></a></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://hotpodnews.com/author/ariel-shapiro/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Ariel Shapiro</span></a></div><span class="post-byline__delimiter"> and </span><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://hotpodnews.com/author/jacob-kastrenakes/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Jacob Kastrenakes</span></a></div></div></div></div></div></div></div><div class="default__PostCardWrapper-sc-19zlpj1-0 dLswGA lede-common__post-card lede-common__post-card--default"><div class="default__PostCardColumnOne-sc-19zlpj1-1 gKsxyC post-card__column-one"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__title irving__post-permalink irving__post-permalink--default" href="https://hotpodnews.com/insider-october-14-2022-what-exactly-is-spotifys-stance-on-abortion-ads/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__post-title irving__post-title--default">Insider October 14, 2022 — What exactly is Spotify’s stance on abortion ads?</h3></a><p class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__subtitle irving__text irving__text--default">Plus, Patreon’s valuation takes a hit</p><div class="default__EyebrowWrapper-sc-19zlpj1-3 gxNolL post-card__eyebrow-wrapper"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-card__eyebrow irving__term-link irving__term-link--default" href="https://hotpodnews.com/category/stories/" rel="" target=""><div class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__term-name irving__term-name--default">Stories</div></a><span class="default__TextWrapper-sc-hmou3q-0 nVGhA post-card__content-status irving__text irving__text--default">Premium</span></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht post-card__meta irving__container irving__container--default"><div class="postCard__BylineWrapper-sc-1yo0h0p-0 dzySHx post-card__byline lede-common__post-byline lede-common__post-byline--postCard"><div class="postCard__AuthorsWrapper-sc-1yo0h0p-1 bdBxnL post-byline__authors-wrapper"><div class="postCard__Avatars-sc-1yo0h0p-4 bDkrjh post-byline__grouped-avatars"><div class="default__Element-sc-8r6934-0 Eajbf post-byline__left irving__fragment irving__fragment--default"></div></div><div class="postCard__AuthorNames-sc-1yo0h0p-2 kSdoVc post-byline__author-names"><div class="postCard__AuthorWrapper-sc-1yo0h0p-3 giMnei post-byline__author"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma post-byline__author-link irving__link irving__link--default" href="https://hotpodnews.com/author/ariel-shapiro/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Ariel Shapiro</span></a></div></div></div></div></div></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht river__cta-container irving__container irving__container--default"><a class="riverCta__LinkWrapper-sc-izpvk1-0 gHYXfy irving__link irving__link--riverCta" href="/all/" rel="" target=""><h3 class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">See more stories</h3><svg width="14" height="11" fill="none" xmlns="http://www.w3.org/2000/svg" class=""><path d="M8.25 0l-.77.77 4.125 4.18H0v1.1h11.605L7.48 10.23l.77.77 5.5-5.5L8.25 0z"></path></svg></a></div></div></div></div></main></div><footer class="footer__ContainerWrapper-sc-13e4r9q-0 eTrgIX lede-common__site-footer irving__container irving__container--footer"><div class="siteMax__ContainerWrapper-sc-hxpin7-0 cRXgZE site-footer__inner irving__container irving__container--siteMax"><div class="default__FooterMenusWrapper-sc-j5o2s1-0 eOMitc lede-common__footer-menus lede-common__footer-menus--default"><nav data-location="footer-menu-main" aria-label="footer-menu-main" class="footer__Wrapper-sc-1kdznum-0 cNGtos irving__site-menu irving__site-menu--footer"><h2 class="footer__NameWrapper-sc-1kdznum-1 bUyGET">More from Hot Pod</h2><ul class="footer__Inner-sc-1kdznum-2 eyzWTX"><li class="footer__ItemWrapper-sc-1kdznum-3 cBrZEk" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://hotpodnews.com/about/" rel="" target="">About Hot Pod</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 cBrZEk" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://hotpodnews.com/contact/" rel="" target="">Contact</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav></div><nav data-location="footer-menu-legal" aria-label="footer-menu-legal" class="footer__Wrapper-sc-1kdznum-0 legal__Wrapper-sc-40kk3t-0 cNGtos dLQvJY irving__site-menu irving__site-menu--legal"><ul class="footer__Inner-sc-1kdznum-2 legal__Inner-sc-40kk3t-2 eyzWTX DguOI"><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 cBrZEk eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.voxmedia.com/legal/terms-of-use" rel="" target="">Terms of Use</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li><li class="footer__ItemWrapper-sc-1kdznum-3 legal__ItemWrapper-sc-40kk3t-3 cBrZEk eRHnsA" title=""><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.voxmedia.com/legal/privacy-notice" rel="" target="">Privacy Notice</a><ol class="default__Dropdown-sc-jqbks2-4 dhpJGP"></ol></li></ul></nav><div class="footerInfo__ContainerWrapper-sc-40sgjt-0 dDzRbS lede-common__footer-info lede-common__footer-info--footerInfo"><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__text irving__container irving__container--default"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="/" rel="" target=""><h2 class="default__TextWrapper-sc-hmou3q-0 nVGhA lede-common__footer-info__text-title irving__text irving__text--default">Hot Pod News</h2></a><div class="inverse__SocialLinksWrapper-sc-uizu35-0 hPrRaq irving__social-links irving__social-links--inverse"><ul class="inverse__SocialLinksList-sc-uizu35-1 hfAyxe"><li class="inverse__SocialLinksItem-sc-uizu35-2 kiMWkG"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://www.facebook.com/hotpodmedia" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 320 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>facebook</title><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a></li><li class="inverse__SocialLinksItem-sc-uizu35-2 kiMWkG"><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma --default" href="https://twitter.com/hotpodmedia" rel="" target=""><span class="inverse__IconWrapper-sc-uizu35-3 ivjEOG twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title>twitter</title><path fill-rule="evenodd" d="M24,4.3086 C23.117,4.7006 22.168,4.9646 21.172,5.0836 C22.188,4.4746 22.969,3.5096 23.337,2.3596 C22.386,2.9246 21.332,3.3336 20.21,3.5556 C19.312,2.5976 18.032,1.9996 16.616,1.9996 C13.897,1.9996 11.692,4.2046 11.692,6.9236 C11.692,7.3096 11.736,7.6856 11.82,8.0456 C7.728,7.8406 4.099,5.8806 1.671,2.9006 C1.247,3.6286 1.004,4.4736 1.004,5.3766 C1.004,7.0846 1.873,8.5926 3.195,9.4756 C2.388,9.4486 1.628,9.2276 0.964,8.8596 L0.964,8.9206 C0.964,11.3066 2.661,13.2966 4.914,13.7486 C4.501,13.8626 4.065,13.9216 3.617,13.9216 C3.299,13.9216 2.991,13.8906 2.69,13.8336 C3.317,15.7896 5.135,17.2136 7.29,17.2536 C5.604,18.5736 3.481,19.3606 1.175,19.3606 C0.777,19.3606 0.385,19.3376 0,19.2926 C2.179,20.6886 4.767,21.5046 7.548,21.5046 C16.605,21.5046 21.557,14.0016 21.557,7.4946 C21.557,7.2816 21.552,7.0696 21.543,6.8586 C22.505,6.1636 23.34,5.2966 24,4.3086"></path></svg></span></a></li></ul></div></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__copyright irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">&copy; Copyright 2022</span></div><div class="default__ContainerWrapper-sc-1k8y94x-0 bTqzht lede-common__footer-info__partnership irving__container irving__container--default"><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Made in partnership with </span><a class="default__LinkWrapper-sc-iyf4mi-0 hcvtma irving__link irving__link--default" href="https://joinlede.com/" rel="" target=""><span class="default__TextWrapper-sc-hmou3q-0 nVGhA irving__text irving__text--default">Lede</span></a></div></div></div></footer><noscript><iframe title="irving-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-TP643LL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div>
  <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[8592,5868,6017,7961,4735,5759,1079,6797,2593,3623,3004,4201,6623,3703,6541,7380,9784,8625,2878,5893]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["components-googleAdProvider","components-globalStyle","components-header","components-button","assets-icons-menu-svg","components-popoutNavAlt","assets-icons-menu-close-svg","components-sidebar","components-ad","components-postByline","components-socialSharing","components-credibilityIndicators","components-gutenbergContent","components-gutenbergContentBlock","components-newsletterInjectable","components-postBylineRiver","components-postCard","assets-icons-cta-arrow-svg","components-footerMenus"]}</script>
<script async data-chunk="main" src="/static/js/runtime.5edca00c.bundle.js"></script>
<script async data-chunk="main" src="/static/js/common.09bdf8f2.bundle.js"></script>
<script async data-chunk="main" src="/static/js/main.1fced7c5.bundle.js"></script>
<script async data-chunk="components-googleAdProvider" src="/static/js/components-googleAdProvider.23ea53d1.chunk.js"></script>
<script async data-chunk="components-globalStyle" src="/static/js/components-globalStyle.b4938fc5.chunk.js"></script>
<script async data-chunk="components-header" src="/static/js/components-header.721b464f.chunk.js"></script>
<script async data-chunk="components-button" src="/static/js/components-button.df5ff705.chunk.js"></script>
<script async data-chunk="assets-icons-menu-svg" src="/static/js/assets-icons-menu-svg.f276da73.chunk.js"></script>
<script async data-chunk="components-popoutNavAlt" src="/static/js/components-popoutNavAlt.072722a4.chunk.js"></script>
<script async data-chunk="assets-icons-menu-close-svg" src="/static/js/assets-icons-menu-close-svg.cdb1ef29.chunk.js"></script>
<script async data-chunk="components-sidebar" src="/static/js/components-sidebar.82ef07bd.chunk.js"></script>
<script async data-chunk="components-ad" src="/static/js/components-ad.e0137432.chunk.js"></script>
<script async data-chunk="components-postByline" src="/static/js/components-postByline.7188d476.chunk.js"></script>
<script async data-chunk="components-socialSharing" src="/static/js/components-socialSharing.d79d7355.chunk.js"></script>
<script async data-chunk="components-credibilityIndicators" src="/static/js/components-credibilityIndicators.55125bca.chunk.js"></script>
<script async data-chunk="components-gutenbergContent" src="/static/js/components-gutenbergContent.eea9be91.chunk.js"></script>
<script async data-chunk="components-gutenbergContentBlock" src="/static/js/components-gutenbergContentBlock.e5fa14b1.chunk.js"></script>
<script async data-chunk="components-newsletterInjectable" src="/static/js/components-newsletterInjectable.a4249562.chunk.js"></script>
<script async data-chunk="components-postBylineRiver" src="/static/js/components-postBylineRiver.aa5d5a46.chunk.js"></script>
<script async data-chunk="components-postCard" src="/static/js/components-postCard.4feb91ea.chunk.js"></script>
<script async data-chunk="assets-icons-cta-arrow-svg" src="/static/js/assets-icons-cta-arrow-svg.0f957003.chunk.js"></script>
<script async data-chunk="components-footerMenus" src="/static/js/components-footerMenus.5213da31.chunk.js"></script>
</body>
</html>
